0
votes
1answer
614 views

Which library files are needed to run a binary with an alternate libc version?

I built Firefox 26 on Mint 16 because the Ubuntu 10.04 build utilities are too old to build it. It does need to run on 10.04, however, since that's the target OS I'm building for. It built and runs ...
1
vote
2answers
1k views

Broken package system in Linux Mint - Firefox looks like the culprit

Synaptic and the likes are giving me this error: You have 1 broken package on your system. I have tried to use the fix broken packages option but Synaptic simply crashes. It seems that Firefox ...
5
votes
1answer
448 views

Firefox circular-dependency hell on Linux Mint 13

Having difficulty re-installing Firefox, after an installation to resolve places.sqlite issues. It appears that I'm trapped in circular dependency hell. Need to resolve firefox dependency hell to ...