2
votes
3answers
168 views

Install from a deb file, by dpkg -i or by apt?

I have a deb package for installation. Shall I install by dpkg -i my.deb, or by apt? Will both handle the software dependency problem well? If by apt, how can I install from the deb by apt?
2
votes
2answers
408 views

Installing python gives dpkg error

Installing python gives a dpkg error. I have done these commands, output below $ sudo apt-get install python3.4 $ sudo dpkg -C $ sudo apt-get check $ apt-cache policy libglib2.0-dev $ sudo ...
0
votes
1answer
297 views

How to force `dpkg` to install dependencies [closed]

I would like to install .deb file via dpkg in Arch Linux. This .deb file needs many dependencies. I don't want to install dependencies by hand. How do I force dpkg to install dependencies?
0
votes
2answers
3k views

dpkg: dependency problems prevent configuration of initramfs-tools

I started an upgrade of my Kubuntu 12.04 system with this command, as usual: sudo apt-get --show-upgraded dist-upgrade I came back later and it had failed: Preconfiguring packages ... (Reading ...
0
votes
1answer
225 views

Installing packages from LMDE on debian wheezy

I downloaded thunderbird from LMDE repo and tried to install it on my debian wheezy machine, using apt-get install I get a ton of this garbage output; Note, selecting 'iceape-l10n-cs' for regex '.' ...
0
votes
1answer
474 views

Lotus Note installation on Linux Mint 14?

I'm trying to install IBM Lotus Note 8.5.3 on Linux Mint 14 using terminal. Problem is that it's not installing and showing following error sudo apt-get install ibm-lotus-notes-8.5.3.i586.deb Reading ...
2
votes
1answer
3k views

libssl1.0.0 doesn't satisfy libssl0.9.8 dependency?

In Debian Wheezy, I'm trying to install the vmware-view-client package from the Ubuntu Software Center (because the open client won't work for my situation), but dpkg can't handle it. Synaptic says I ...
5
votes
1answer
458 views

Firefox circular-dependency hell on Linux Mint 13

Having difficulty re-installing Firefox, after an installation to resolve places.sqlite issues. It appears that I'm trapped in circular dependency hell. Need to resolve firefox dependency hell to ...
2
votes
3answers
477 views

Can't install dpkg on Linux 2.6.18

I have a virtual machine that I am trying to use. It doesn't seem to have dpkg or apt-get, so I downloaded the source from http://packages.debian.org/sid/dpkg-dev. If I run ./configure followed by ...
1
vote
3answers
1k views

Install ffmpeg 0.7.1-5 from debian package

I downloaded this package for ffmpeg. When I try to install it with command sudo dpkg -i ffmpeg_0.7.1-5_i386.deb it writes this error message: Unpacking ffmpeg (from ffmpeg_0.7.1-5_i386.deb) ... ...
10
votes
3answers
11k views

Installing a .deb package in home directory

Is it possible to install a .deb package completely under my home directory at debian?