1
vote
2answers
2k views

Decrease the font size in Cinnamon from the command line

While I was playing with Cinnamon settings I set the font size to 990 from the font icon available in cinnamon settings. Now I can't use any applications because of the font. It garbles the whole ...
5
votes
2answers
1k views

how to make XTerm never use bold characters?

I am trying to make XTerm to never use a bold font, and nothing seems to work. I put settings in ~/.Xresources and then run xrdb ~/.Xresources and then start a new XTerm. This is what I try: ...