0
votes
0answers
386 views

How to resolve broken packages when upgrading: from Ubuntu 13.10 to 14.04

I am having an issues upgrading to 14.04 (Trusty Tahr) from 13.10 (Saucy Salamander), where I get a message Could not calculate the upgrade, and I believe it is due to my unofficial software packages. ...
1
vote
1answer
1k views

How can I fix this dependancy error when updating clamav using yum?

I'm trying to update clamav on an old CentOS 5 mail server installation but keep getting a dependency error which I can't understand. I followed the method described here. Perhaps someone can show ...
4
votes
1answer
2k views

Problems with apt-get upgrade on Debian (404 Not Found)

I can't update my Debian Sid system. on running the apt-get upgrade I am getting: maciej@wladyslawa:/etc/apt$ sudo apt-get upgrade Reading package lists... Done Building dependency tree ...