0
votes
1answer
65 views

Installing dependencies as a non root user [duplicate]

Can anyone please tell what are the steps to installing libxml2 on a server without root privileges? In a manner so it can be seen by other packages? I have installed it but do not know what is the ...
0
votes
0answers
23 views

Installing SASM Integrated Development Invironment for assemby, dependency problems

How do I resolve these dependency issues? I want to install a IDE for assembly in my Fedora 20, but it's not working. Here is the package I'm trying to install: package site Here is the output from ...
0
votes
1answer
137 views

How to force `dpkg` to install dependencies [closed]

I would like to install .deb file via dpkg in Arch Linux. This .deb file needs many dependencies. I don't want to install dependencies by hand. How do I force dpkg to install dependencies?
2
votes
2answers
136 views

How to tell package manager that dependencies are already installed?

I'm running Arch Linux, and I have texlive 2013 installed from CTAN, not from repositories. Now when I try to install lilypond via pacman, it wants texlive-bin-2013.30973-7 and ...
-1
votes
2answers
2k views

dpkg: dependency problems prevent configuration of initramfs-tools

I started an upgrade of my Kubuntu 12.04 system with this command, as usual: sudo apt-get --show-upgraded dist-upgrade I came back later and it had failed: Preconfiguring packages ... (Reading ...
2
votes
2answers
3k views

How to install a custom boost version in CentOS?

I'm trying to compile and install boost 1.54 from source in CentOS. The documentation is pretty straight forward and there are plenty of tutorials in the internet available (1) (2) (3). This is what ...
4
votes
2answers
112 views

Does Debian have any kind of virtual environment for make install?

If someone used a Python virtualenv he knows we can run scripts in its own environment installing all necessary libraries which won't impact main python distribution. Do we have something similar in ...
1
vote
1answer
2k views

Installing puppet on RHEL6

While installing puppet on RHEL6 I'm getting the following errors. Though I have installed ruby gems, I'm getting problems with ruby gems dependencies. How do I solve this problem? [root@INFINI-ONE ...
2
votes
3answers
4k views

Installation problem with python-software-properties

I need to install the last version of node.js but my system has in repository older version. I need to add new ppa source. I followed this tutorial Question - when I install ...
4
votes
3answers
9k views

Apache installation configuration can't find PCRE? ( pcre-config for libpcre not found )

These are the requirements and instructions on how to install Apache on Linux. http://httpd.apache.org/docs/current/install.html So I've installed everything (c++ compiler, apr and apr-util) to be ...
1
vote
1answer
2k views

libssl1.0.0 doesn't satisfy libssl0.9.8 dependency?

In Debian Wheezy, I'm trying to install the vmware-view-client package from the Ubuntu Software Center (because the open client won't work for my situation), but dpkg can't handle it. Synaptic says I ...
5
votes
1answer
448 views

Firefox circular-dependency hell on Linux Mint 13

Having difficulty re-installing Firefox, after an installation to resolve places.sqlite issues. It appears that I'm trapped in circular dependency hell. Need to resolve firefox dependency hell to ...
1
vote
1answer
91 views

Back up particular package and its dependencies

My question is: can we take a backup of a particular package and its dependencies? For example, if we install VLC it requires dependencies like kde filesystem,libcaca.so.0 etc.. can we take a backup ...
3
votes
1answer
652 views

libstdc++.so.3 => not found on CloudLinux, no SuperUser permissions, seemingly in chroot.

I am trying to install the Linux x64 BOINC command-line interface client on a CloudLinux machine with x86_64 Architecture. When I try to run the executable I get an error: ./boinc: error while ...