0
votes
0answers
9 views

Crunchbang Linux Waldorf: Sound Problems with NVIDIA Corporation MCP61 High Definition Audio (rev a2)

$ lspci | grep -i audio 00:05.0 Audio device: NVIDIA Corporation MCP61 High Definition Audio (rev a2) 02:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device aab0 $ sudo speaker-test ...
1
vote
0answers
5 views

Pulseaudio: “virtual” sink just for controlling volume

I got a box that runs XBMC and other media apps, and various apps that play status sounds. I'd like to have two "virtual" sinks (basically just for controlling the volume of a group of applications), ...
1
vote
0answers
14 views

How to get Debian to detect my Audigy 2

I started my PC this morning and noticed that I had no sound. Since last using the sound card successfully, I had installed openssh-server, but I suspect this is unrelated. I think my PC isn't ...
2
votes
0answers
47 views

Sound crackles and echos to the point of being unusable

I recently got a new desktop, installed debian 64 bit, and found out that the sound doesn't work at all. I'm not entirely sure what information I should give to help identify the problem but I'll do ...
0
votes
1answer
34 views

Set Sound Settings to 152% on Boot (LMDE)

I have installed Linux Mint Debian Edition and everything is working correctly, except that 100% sound setting is not ideal on my speakers, so I see that I can increase it to 152% from my sound ...
1
vote
0answers
176 views

How to enable both built-in audio output and HDMI audio output with PulseAudio?

I've been searching for this issue for days now and tried various solutions suggested, without any success. Basically, I have a laptop with built-in audio (the output goes either to the headphone ...
1
vote
0answers
45 views

Debian: pulseaudio sink volumes syncing?

Running Debian jessie with pulseaudio, sometimes I would use pavucontrol to adjust volumes of different applications at varying levels. Then when I would forget about it and adjust the volume using ...
1
vote
0answers
194 views

Audio (speaker) jack detection with debian

How to find out whether speaker jack is connected or not in my motherboard Tried out some reference from : Detecting headphone connection/disconnection in Linux pasted my amixer output.Need ...
2
votes
2answers
205 views

Muting and unmuting sound with mutebutton

I'm running the testing branch of debian with codename Jessie and xfce as desktop environment on a Lenovo ThinkPad T410. When I press the mute-button, it mutes pulse-audio and alsa, but when I press ...
1
vote
1answer
64 views

how to fix default sound device for a user

when I "play" (with SoX) a .wav file using my own account on Debian it plays fine: jcomeau@aspire:~$ play ~petalumarentals/7077809525.1396808357.711.wav ...
0
votes
0answers
132 views

Delay in playing(recording?) real time raw audio. [OpenWrt, Debian]

I'm developing OpenWrt device which sends audio data to network but I have issues in the early beginning. I'm trying to find which cause delay in playing (or maybe recording, but more probably ...
1
vote
0answers
84 views

Debian jessie Logitech G35 microphone not working

I'm on Debian jessie with KDE. I have a Logitech G35 headset and even managed to enable surround sound. Now I noticed that the microphone isn't muted. I'm pretty sure that it is not muted and set as ...
0
votes
1answer
109 views

KDE: temporarily changing sound system

A little time ago, I reported a bug related to Phonon/pulseaudio. For debugging purposes I was told to disable pulseaudio so phonon can use the hardware directly. So I searched about how to disable ...
1
vote
1answer
172 views

motherboard beep

I need help. I am using a Debian machine, ARK-3360F, and I need to make it beep like it does when it starts-up. Unfortunately, there is not any other speaker than this on the machine, so the below ...
0
votes
1answer
64 views

Unwanted 32 bits audio sample type with default codecs

I'm running a fresh Debian sid / KDE with Pulseaudio and the VLC/Phonon backend (default). When I play a (16 bits) mp3 file with most of my players (VLC/cVLC, SMplayer, Juk, etc), the Pulseaudio ...
2
votes
2answers
1k views

After upgrading the kernel, the sound no longer works

I have updated the Linux kernel on my system to Linux 3.11-2-amd64 #1 SMP Debian 3.11.10-1 (2013-12-04) x86_64 GNU/Linux. Having done that, the sound no longer works. Distribution Info(cat ...
2
votes
1answer
121 views

Every few minutes sound is reset

I'm running Debian testing and I have a script that sets the volume of speakers on startup that looks like this: amixer -c 0 set Surround 50% > /dev/null & amixer -c 0 set Center 100% > ...
0
votes
0answers
168 views

Gnome can't open Sound Mixer - No volume control GStreamer plugins and/or devices found

I'm trying to get sound output working on a VPS, but whenever I'm trying to open the gnome sound control panel as non-root, I'm getting the error "No volume control GStreamer plugins and/or devices ...
3
votes
1answer
829 views

How do I resolve the garbled sound in Debian?

I just recently installed Debian 7 Wheezy with KDE and once I turn on the computer, the start-up sound is garbled. The closest description I can think of is that the sound coming out is somehow ...
2
votes
0answers
226 views

How to send HDMI sound to OTHER HDMI port?

I am running XBMC on a Debian Testing system on my HTPC. I want to switch between my monitor for browsing and my tv for XBMC. This is no problem. But the sound only seems to reach my television when ...
2
votes
1answer
829 views

No sound on Debian VM

I installed Debian+XFCE using VMware and this YouTube video. Everything runs OK, but I have no sound in the VM. What's wrong?
3
votes
1answer
437 views

How can I make Debian with KDE louder?

I am running KDE in Debian Testing and I just noticed that the system is really quiet. This is my office laptop, so to be honest I turned the sound on for the first time since I got it 2 years ago. ...
2
votes
1answer
599 views

Sound not working in Debian except in google chrome and test utilities

Yesterday, I had Archlinux on my Dell Latitude E6520 and the sound was working perfectly fine (I even had the loud beep I couldn't get rid of). Today, I installed Debian and alsa. The first surprise ...
1
vote
1answer
724 views

gnome 3 system sounds not working

On my System (Debian Wheezy x64, Gnome 3) I don't have any system sounds. Other audio is working well. When I go to settings > Audio > Sounds (hope it is called like this in english) as normal user, ...
2
votes
1answer
176 views

How do I run Gnome 3 sound control from KDE?

Skype is using pulse audio, which is part of Gnome and the main place I found to configure microphones was in the standard Gnome sound control. How can I configure the microphones from KDE?
1
vote
1answer
157 views

Audio stopped working in Xine in Debian

Recently sound stopped working in all the Xine-based applications. I get the error: the audio device is unavailable. I am using latest Debian Testing with KDE. I haven't been fiddling with the ...
2
votes
1answer
847 views

Debian linux installation cannot play sound

I am trying to get my Linux installation to play musix. I have debian linux. The contents of /etc/debian_version are: 6.0.2 I cannot seem to get any sound to play from my speakers and after looking ...
4
votes
1answer
663 views

How to get Debian's volume control working with Pulse

I finally configured Pulse to work with every application, however using the volume control on my keyboard still controls the default ALSA selected device. How do I change it so it adjusts the current ...
2
votes
1answer
2k views

How to get recordmydesktop to record application's audio on Debian/Squeeze?

I'm on an amd64 Debian/Squeeze install on an Intel DX58SO motherboard. I want to use recordmydesktop to record application's audiovisual output. It's important any audio generated by the ...
4
votes
1answer
995 views

Saving alsa settings

After a new update, there is no sound by default in my Debian Squeeze box until running alsactl init, but whenever rebooting the computer I have to run the command again to gain sound. How can I ...
2
votes
2answers
3k views

“lsmod |grep audio” doesn't return anything?

I am running Debian Squeeze. I installed and removed Gnome3 and reinstalled Gnome2.x (epic fail and stupidity) and in the process I have lost audio, lspci returns following # lspci | grep Audio ...
3
votes
1answer
979 views

Issues with ardour and jackd

I'm trying to play with ardour. When I started it up, it complained that jackd isn't running, so I ran jackd -d alsa, which displayed: jackdmp 1.9.6 Copyright 2001-2005 Paul Davis and others. ...
1
vote
2answers
276 views

How come I suddenly don't have any audio?

Just a few minutes ago my sound was working, and then it stopped! I suspect it was caused by me checking out some video editors. How do I go about troubleshooting this? What I've so far tried: I ...