1
vote
0answers
197 views

i386 libtool conflicting with x86_64 libtool when installing Handbrake

I've been trying to install Handbrake on centos 5.8 with the help of some different guides. I'm running x86_64, and whenever I try to install packages necessary to build the binary, the arch ends up ...