Bootloader issues: what happens before the operating system itself starts.

learn more… | top users | synonyms

0
votes
0answers
23 views

how to run bash script from isolinux.cfg

I've been trying to add an entry to a bash script to my custom cd boot menu.. So I've tried to edit isolinux.cfg and load it instead of kernel but didn't work.. Any ideas??
0
votes
0answers
12 views

Grub menu doesn't show setup option

I am new to Ubuntu. I had to reinstall elementary off a USB. I Thought it had installed, so I restarted. When the reset was done the grub screen appeared, so I selected normal boot. After that the ...
0
votes
0answers
14 views

Kernel loglevel and console manipulation

I want to have two console kernel arguments, one /dev/tty2 for screen and one /dev/ttyAM0 for serial debugging. I can achieve that simply with: console=ttyAM0,115200 console=tty2 I want /dev/ttyAM0 ...
0
votes
0answers
32 views

Shared system partition for multiple linux system

Is it okay to share some partitions for multiple native linux system? For example, if I want to install Ubuntu, Debian and Arch in one harddisk, and I create lvm partition scheme like this: NAME ...
0
votes
0answers
44 views

System Boot Order not found (Secure boot is not enabled)

I have this problem http://forums.fedoraforum.org/showthread.php?t=299306. Although this thread is not mine, I experience this problem in familiar way. Also when I put live CD, it cannot boot from the ...
0
votes
0answers
19 views

CD & DVD check program cdck: Excellent disc! or is it? i/o error does this mean bad disc?

How do I establish that a DVD is "ok"? The DVD boots fine. I'm installing ViciDial, which is built with OpenSuSE v.13.1 64-bit. (So the OS is OpenSuSE?) The md5sum for the DVD checks out: ...
0
votes
0answers
65 views

grub errors: invalid file name, disk 'loop' not found, you need to load the kernel first

I need to modify my GRUB settings for dual boot, but don't know the specifics for the custom GRUB entry. Currently using Ubuntu, want to dual-boot an OpenSuSE derivative as below: grub error (where ...
0
votes
0answers
14 views

usb drive not working on c710-2487

I am trying to figure out why my c710-2487 chromebook won't recognize the USB stick with Ctrlu. I'm trying to boot bodhi from the USB. I have followed all of the instructions but it still seems like ...
0
votes
0answers
28 views

AV Linux as main OS. Computer won't accept bootable USB

I am trying to install and run AVLinux through the downloadable .iso image from the website. I created a standard startup disk with the standard creator in 14.10 all went well. ''Startup Disk ...
0
votes
0answers
51 views

Unable to boot ArchLinux from LiveUSB

I'm currently using Windows 7 on an AMD-A4-4000 APU - and I'm completely new to Linux. I made a LiveUSB of ArchLinux using Universal USB Writer. Now when I tried to boot from the USB Device - I got to ...
0
votes
0answers
14 views

Finding problem with compact flash filesystem

I have a single board RHEL 5.8 computer that runs from a 4GB compact flash card instead of a HDD. This had been running for several weeks, with an application started and stopped for testing and being ...
0
votes
0answers
33 views

CentOS 7 boot hagn in VmWare

I have installed CentOS 7. It was working fine until today that it hangs. After several initial lines of ...driver cache write through... it goes to the next black screen with a _ keeps flashing. I ...
0
votes
0answers
22 views

Mount /var at boot runlevel 2 - problems

I'm working with a system that (for various reasons) often gets corruption on the /var partition. To this end I'm hoping to run e2fsck on it during the regular boot. I've commented out the /var ...
0
votes
0answers
30 views

Can't boot into slackware installer

Can't boot into Slackware installer, I get stuck in this: The last line I see is: mousedev: PS/2 mouse device common for all mice I tried a external Keyboard with Mouse (Cordless but at least ...
0
votes
0answers
78 views

OVH with cPanel - Server boot failure - plymouth not found, no loopback

I have a problem with a server of mine. After initializing a reboot through OVH Manager, the server won't reboot. Only rescue-pro mode is working. Server admins on their side told me "the server gets ...
0
votes
0answers
56 views

Installing Kali Alongside Windows 8.1 Error

I tried to install Kali but it would not boot, however Ubuntu booted successfully, it's just Kali that won't boot. I make it to the menu where I select what I wish to do like "Live, Install etc" but ...
0
votes
0answers
53 views

Problem loading Zorin after install

I have tried to install Zorin.To install the OS I went to my UEFI BIOS turned off fast boot and Disabled secure boot option. After that I loaded my USB and installed the OS. Everything went perfectly ...
0
votes
0answers
26 views

Debian Encrypted LVM on USB - broken grub - how to recover?

I've upgraded my Debian wheezy system that was booted from an external USB HDD with the usual apt-get dist-upgrade and after reboot I got "RUB Loading" "welcome to grub!" "Error: file not found". ...
0
votes
0answers
59 views

Avoid Booting Fedora in Failsafe Mode

I recently bought a Lenovo G50-45 and managed to setup a dual boot system with Windows 8.1 and Fedora 21 (UEFI booting). But when I boot Fedora, the following error message shows up: [1.079848] EFI: ...
0
votes
0answers
51 views

Linux Kernel Panic and Problem with boot

I have installed CentOS 6.4 on VmWare Workstation (Win 8 as Host OS). I worked with it for several days, but suddenly when I rebooted it, it did not boot properly and on stopped with this error : ...
0
votes
0answers
15 views

Dual-boot ends with Dual-Bootloaders

Having just bought a new laptop out of necessity, and ending up with Windows 8.1, because I work from home and the company only supports windows, and the identical 7 machine was almost $100 more than ...
0
votes
0answers
95 views

Virtualized Debian Jessie: slow booting / shutting down :(

I have a Debian 8 (Jessie), cat /proc/version says: Linux version 3.16.0-4-amd64 (debian-kernel@lists.debian.org) (gcc version 4.8.3 (Debian 4.8.3-16) ) #1 SMP Debian 3.16.7-ckt2-1 (2014-12-08) ...
0
votes
0answers
25 views

Problem booting with Grub

Long ago I installed a OpenSuse but finally decided to remove it for non-important reasons. Right now I have installed ubuntu. My problem is : I cant get my system to fire on grub instead of the ...
0
votes
0answers
30 views

grub rescue, no device found

I'm using the Live CD as my "main-OS" for 2 days, because I can't start Linux Mint, I've tried many solution on the internet, all of them failed for me... It's probably because I have an old SATA HDD ...
0
votes
0answers
50 views

Booting from an lvm-cached volume

I created a cache pool following this article. The process seems to be successful. After doing an upgrade-grub and rebooting, Grub complains that it can not find the root volume (showing a UUID). - ...
0
votes
0answers
18 views

What tools sould I use in Bootmed?

My Mom has an Acer Aspire E1-472P 6860, and Windows has gotten corrupted and kind of just failed. I've started to use bootmed os to recover data from the hard drive. This is the error I get when ...
0
votes
0answers
95 views

Linux - Kali - Grub menu issue

im just here because iam now desperate after all what i have tried ! please if someone can help , reply ? i have official windows 8.1, uefi , with secure mode off. I did a dual boot with it ( kali ...
0
votes
0answers
63 views

Asus dual booting (w8.1 uefi + elementaryOS csm enabled)

I disabled fast booting from windows 8.1 for being able to easily boot to BIOS menu with f2 keystrokes. Then from the BIOS I disabled secure boot, rebooted BIOS, and enabled CSM and pxe oprom (I don’t ...
0
votes
0answers
53 views

Disable ASPM with UEFI

Is it possible to send a boot parameter similar to pcie_aspm=off when only using UEFI boot? I've installed ElementaryOS Freya Beta 1, without the GRUB boot loader, everything works, but I've been ...
0
votes
0answers
56 views

Parabola GNU Linux-Libre doesn't boot

OK, I wanted to migrate from Arch Linux to Parabola, so I followed this instructions and after reboot my system just didn't boot anymore. I got into GRUB, after selecting 'Parabola' menu entry I saw: ...
0
votes
0answers
145 views

Cannot load grub4dos through kexec

I execute in Ubuntu 14.04 sudo kexec -l /sbin/grub.exe sudo kexec -e and get black screen with some phrases. The font is squeezed vertically and I see also one copy of the same phrases on the ...
0
votes
0answers
28 views

Mdadm not adding all disks to raid

A couple of years ago, I installed a raid 5 with mdadm on a fedora box. The old hardware died recently, and I have put the boot disk in a newer desktop pc, and added the thee raid disks via usb. So ...
0
votes
0answers
142 views

Can't boot from 'normal' boot process, only recovery mode

After that Computer won't restart without recovery mode and mouse is flickering after I added the ppa ubuntu-x-swat/x-updates , I managed to fix it removing some AMD drivers, but now I can't boot ...
0
votes
0answers
109 views

Installing Linux on acer travelmate 8573TG

I tried to install linux-mint 17 this weekend. The problem is I can't start neither the live dvd nor a live usb. It always gets stuck on running /scripts/init-bottom A few lines above it prints ...
0
votes
0answers
449 views

FreeBSD boot problem, UEFI or LEGACY and GPT disk

i have a computer based on GPT disks with triple boot. For the moment i have two OSes working on my computer (OSX and Windows). I want to make a FreeBSD installation, he work perfectly when i boot on ...
0
votes
0answers
226 views

uBoot on BananaPi, stuck waiting for waiting for root device /dev/mmcblk0p2

I flashed banian linux 14.09 to an SD card stolen from a raspberrypi. I've plugged a 2.0amp raspberrypi power supply into the correct microusb power port (the one by the SATA connector). Boot stops ...
0
votes
0answers
54 views

How to correct Linux file system permission?

I've recently install Elementary OS on my PC and i mistakenly installed a program named "mount management", apparently it changed my file-system permission or i guess it does (because i checked theme ...
0
votes
0answers
49 views

How do I set kernel-ml default in CentOS?

I have installed kernel-ml package from http://elrepo.org/tiki/kernel-ml Now I have both the original CentOS kernel and kernel-ml. How do I set kernel-ml as default on boot? Thank you!
0
votes
0answers
26 views

linux boot issue

I found an entry in file /etc/ld.so.conf.d/cognos.conf which stopping linux to boot in the VM. Its going to recovery mode after boot. I am not getting grub prompt and os in read only mode. Solution ...
0
votes
0answers
65 views

Booting Linux OS from syslinux bootloader

I have a multiboot usb stick in /dev/sdb. The sdb1 partition contains linux distribution images and has syslinux installed on it. The second partition sdb2 has a Linux OS installed on it (Ubuntu). ...
0
votes
0answers
183 views

Keyboard doesn't working in boot menu on VirtualBox

I've just trying use CentOS 6.5 LiveCD on VirtualBox but all my attempts fail. When the system starts I see "Automatic boot in 10 sec ..." - if I do nothing, the message disappears after 10 seconds ...
0
votes
0answers
66 views

Non bootable disk error with bootable USB drive

I have used UNetbootin to make a 4GB USB stick into a bootable media but keep running up against the same problem. I removed the partitions and formatted the USB drive as MBR and added a single FAT32 ...
0
votes
0answers
254 views

Centos 7 - Encrypted installation won't boot

I installed CentOS 7 netinstall (minimal installation) on a VServer with the following partitions: /boot - 200MB - XFS / - 50GB - XFS Encrypted swap - 512MB - swap Encrypted I ...
0
votes
0answers
30 views

SUSE linux boot off secondary kernel

I'm trying to boot off kernel 3.14 is SUSE linux 11 SP1 and I'm getting a strange freeze on boot. I built the kernel and it automatically added itself to the /boot/grub/menu.lst file so I assume the ...
0
votes
0answers
214 views

“Register 0x00680500 not found in PLL limits table” boot error on Nvidia GTX750 Ti

I recently installed Debian Wheezy using a GTX 750 Ti; all went well until I tried to boot: the following was printed to the screen before freezing. [drm] nouveau 0000:01:00.0: 0x95C7 Init table ...
0
votes
0answers
286 views

Ubuntu 14.04 crash on installation - wn-block(2,0)

I'm trying to install the latest version of Ubuntu on my Dell Notebook via Boot via USB (it has no CD driver), but whenever I try to enter the option to test the OS or install it, an big error is ...
0
votes
0answers
138 views

Reinstalling Centos 6.4 over current Centos 6.4 OS

I am a newbie to Linux, and I am trying to reinstall Centos 6.4 from an AsteriskNOW CD I have because through an update I believe I lost the res_srtp.so module I installed from an external source. I ...
0
votes
0answers
106 views

Dualbooting Fedora and Windows 7 (EFI issues)

I've been struggling with this for a couple days now and I'm totally at a loss as to what to do. I recently purchased a new desktop (HP Envy 700-109c) and I've been trying to get my usual setup ...
0
votes
0answers
725 views

Ubuntu server boot assigns names to NICs erratically but all traffic is handled on only one NIC

I have two NICs, em1 and p3p1 on my Ubuntu 14.04 Server. During boot, network interface eth0 is renamed to both em1 and p3p1 but the order is not consistent from one boot to another. In use ALL ...
0
votes
0answers
66 views

Failed Gummiboot install

I installed Arch-Linux and probably messed up with Gummiboot config. Is there a way to change /boot/loader/entries/arch.conf without doing whole installation process again?