0
votes
1answer
82 views

Ssh 'access denied' from one host but not the other

Consider the following scenario: I have a Debian-ssh-server setup and exposed it to the internet for some time for testing. Also I have an account which is basically configured as root in the sudoers ...
3
votes
1answer
157 views

Invoking PolicyKit/polkit via xinit/startx?

I recently upgraded a minimal installation of Ubuntu (with no full-fledged DE) from precise to saucy and since doing so I'm no longer able to mount removable drives as a normal user. I googled a bit ...
1
vote
0answers
66 views

How to setup SVN server securely? [closed]

I am a linux newbie but I need to setup a SVN server and have the following 2 requirements: 1) Users to be able to authenticate automatically (with ssh keys, with no password) 2) The repositories to ...
0
votes
1answer
896 views

Unable to login to my server using ssh

Yesterday I was migrating to my new server, needed to use rsync, I created a RSA key, so that rsync could connect, I saw an error that says add to trusted key in location x I didn't have that location ...
1
vote
1answer
193 views

How do I restore authentication for Debian Lenny synaptic package manager?

My neighbor calls me to fix things when his cats walk on his keyboard and cause problems that he can't fix. This time it happened while he was running synaptic package manager. After the reload, ...
3
votes
1answer
250 views

Configure applications to ask for a user:pass behind a proxy

Here's the deal: I'm trying to set up a SQL server with Debian Linux, I managed to install Debian - but I can't get apt-get to work, since I'm behind a proxy. I already managed to setup Iceweasel to ...
1
vote
2answers
927 views

SSH on my local network - problem with login

I'm having problem with logging into my local-network-linux (server) ssh with Putty (and with Linux terminal, too) When my server shows me request to insert username, I insert "root" and I do press ...
2
votes
1answer
4k views

How to setup proxy authentication in the Debian shell?

I think that once I used export http_proxy=http://user:password@address:port/ successfully. But now when I use wget it shows Error parsing proxy URL http://user:passwordaddress:port/: Bad port ...