The tag has no wiki summary.

learn more… | top users | synonyms

3
votes
2answers
901 views

GNOME doesn't work on Debian Jessie after installing fglrx

I'm using 64bit Debian Jessie and followed these instruction to install fglrx for Radeon HD 7000 series: https://wiki.debian.org/ATIProprietary However GNOME doesn't work after it. I installed ...
3
votes
2answers
911 views

Can't get lm-sensors to ouput correctly or load ATI Radeon temp and fan

I am new to Linux and having minor issues. I followed this guide initially, but did not receive the proper output, and it did not show my ATI Radeon HD 5000 temperature or fan speed. Then I used this ...
4
votes
1answer
744 views

Second monitor detected but not receiving signal?

I'm at my wit's end trying to figure this one out. I have an ATI Radeon X1600 (DMS-59 connector with DMS-59 to dual-DVI adapter). I'm trying to get dual monitors working properly. So far, I've tried ...
3
votes
1answer
327 views

Terminal not displaying correctly after quitting Xorg

I am running a fresh arch-linux install (as of 17/07/12) with the ATI catalyst drivers (as mentioned on the wiki page). When I run xinit, everything works fine and looks great but when I exit the ...
1
vote
1answer
751 views

how to configure xorg.conf for extended desktop?

I would like to setup the dual monitor settings where I can use two monitors as a single Desktop with single panel, single launcher and when some programs are maximized then it should span both the ...
0
votes
1answer
1k views

Debian 6 Gnome black screen after boot

I installed Debian a few weeks ago, and the last time I ran apt-get update, I think it updated something xorg/xserver, not sure. Since then i get a black screen after boot. If I go into recovery mode ...
2
votes
0answers
221 views

Elementary OS ATI Graphics

I have an Acer Aspire 4820TG. It has an integrated and a dedicated graphics card, the latter is an ATI Mobility Radeon HD 5650. The installation of Elementary OS (Luna) went fine but I needed ...
2
votes
0answers
203 views

ATI gamma correction, fglrx_xgamma not installed

I want to change gamma settings after installing ATI driver. But I noticed that I have no fglrx_xgamma tool. I installed the drivers from the ATI website. How to correct gamma without the tool, or ...
1
vote
0answers
40 views

ATI graphics card: Is proprietary firmware needed in any case?

I am trying for days now to enable 3d of my ATI X 1900 under Debian GNU/Linux 7.6. I installed the xserver-xorg-drivers-radeon package, however this does not work. Specifically, I receive a similar ...
1
vote
0answers
253 views

Window resize slowly and freeze with compton, openbox and catalyst-hoo

I'm try for the second time use Arch Linux. In this installation I get: openbox tint2 compton catalyst-hook (Vi0L0's) After starting the compton, I can not see what I'm typing in the terminal, ...
1
vote
0answers
63 views

Stop atieventsd flooding my journalctl

When running journalctl -f, this line shows up every seconds.. Month DD HH:MM:SS computername atieventsd[number]: xauth: file list does not exist for example May 15 08:32:11 gravity ...
1
vote
0answers
117 views

GPU not listed in lspci after SysRQ reboot

I have my Ubuntu Server machine with XFX 7970 GPU in it, and sometimes, when ATI driver fails, I have to reboot it manually. When I'm trying to reboot the machine using SysRQ, the system reboots ...
1
vote
0answers
76 views

ATI Graphics in Slackware not working at command line

I installed ATI radeon's proprietary drivers on Slackware. Prior to install: Output from boot process displayed fine on HDMI out, and upon logging out, I returned to the command line just fine. But ...
0
votes
0answers
124 views

'xorg.conf' and hybrid graphics

Is there any sane way to be able to configure X server and have working hybrid graphics at the same time? Whenever I add "xorg.conf" X server stops loading driver for second (discrete) GPU. ...
0
votes
0answers
240 views

g++: error: /usr/lib/libGL.so: No such file or directory after uninstalling AMD drivers

This is a question asked several times all over the internet. Duplicates: http://askubuntu.com/questions/395544/g-error-or-nosuch-file-or-directory ...
0
votes
0answers
726 views

How does install ATI Radeon HD 7730m (64 bit) driver on Linux Mint 17

DISTRIB_ID=LinuxMint DISTRIB_RELEASE=16 DISTRIB_CODENAME=petra DISTRIB_DESCRIPTION="Linux Mint 16 Petra" lspci | grep VGA 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. ...
0
votes
0answers
144 views

Dealing with overscan without distorting [fglrx-legacy]

My TV forces overscan. I cannot find a way to turn it off, even using the service menu, and I believe the screen may actually have less than 1280x720 pixels. ATI Catalyst defaults to underscan, which ...
0
votes
0answers
1k views

How to setup ATI/Intel dual graphics-card driver in Debian

I have searched it from the Internet, but there is only a solution for Ubuntu. Visit: http://xpressrazor.wordpress.com/2013/01/13/how-to-setup-amdintel-hybrid-graphics-cards-in-linux-ubuntu/ I ...
0
votes
0answers
133 views

Gentoo: Display stays black after inactivity (ThinkPad T60p, ATI FireGL)

I've freshly installed Gentoo on my ThinkPad T60p. The graphics card is an ATI FireGL v5200, so I configured the Kernel to use KMS with radeon selected and included R300_cp.bin as the firmware. ...
0
votes
0answers
718 views

Proprietary ATI driver on linux not working with GLUT

I have a laptop with an ATI Radeon 3450 Graphic card (Lenovo U330). I have Crunchbang Linux (basically Debian Squeeze). After installing the proprietary ATI drivers ...