The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
0answers
27 views

ATI graphics card: Is proprietary firmware needed in any case?

I am trying for days now to enable 3d of my ATI X 1900 under Debian GNU/Linux 7.6. I installed the xserver-xorg-drivers-radeon package, however this does not work. Specifically, I receive a similar ...
5
votes
3answers
645 views

Make OpenGL GLX work with Steam client on Debian jessie

I'm trying to install Steam Client on Debian 8 (Jessie) 64-bit because the instructions ask me to (and because I've tried without them and it fails... read on!). In following the instruction I've ...
0
votes
1answer
497 views

fedora 20 gnome & ati card black screen after boot

After installing Fedora 20 for first boot, everything is OK. But after installing some packages and updating, then rebooting the system, after boot the screen goes black or gnome starts. After first ...
0
votes
0answers
61 views

'xorg.conf' and hybrid graphics

Is there any sane way to be able to configure X server and have working hybrid graphics at the same time? Whenever I add "xorg.conf" X server stops loading driver for second (discrete) GPU. ...
1
vote
0answers
171 views

Window resize slowly and freeze with compton, openbox and catalyst-hoo

I'm try for the second time use Arch Linux. In this installation I get: openbox tint2 compton catalyst-hook (Vi0L0's) After starting the compton, I can not see what I'm typing in the terminal, ...
0
votes
0answers
226 views

g++: error: /usr/lib/libGL.so: No such file or directory after uninstalling AMD drivers

This is a question asked several times all over the internet. Duplicates: http://askubuntu.com/questions/395544/g-error-or-nosuch-file-or-directory ...
0
votes
0answers
681 views

How does install ATI Radeon HD 7730m (64 bit) driver on Linux Mint 17

DISTRIB_ID=LinuxMint DISTRIB_RELEASE=16 DISTRIB_CODENAME=petra DISTRIB_DESCRIPTION="Linux Mint 16 Petra" lspci | grep VGA 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. ...
3
votes
2answers
812 views

GNOME doesn't work on Debian Jessie after installing fglrx

I'm using 64bit Debian Jessie and followed these instruction to install fglrx for Radeon HD 7000 series: https://wiki.debian.org/ATIProprietary However GNOME doesn't work after it. I installed ...
1
vote
0answers
46 views

Stop atieventsd flooding my journalctl

When running journalctl -f, this line shows up every seconds.. Month DD HH:MM:SS computername atieventsd[number]: xauth: file list does not exist for example May 15 08:32:11 gravity ...
2
votes
1answer
927 views

ElementaryOS Gala using more than 100% CPU constantly

I am using ElementaryOS with the default Drivers and my Gala process is constantly using tons of CPU (sometimes more than 200%). I have looked everywhere but couldnt find a solution. I tried to ...
0
votes
1answer
458 views

Graphics performance very bad with Radeon HD 5770 and Dual-Monitor setup

perhaps you can help me with the following problem and make my Linux world whole again! :) After a new installation on my old hardware, I noticed considerably worse performance, although the hardware ...
11
votes
2answers
485 views

Kernel modesetting hangs my boot, but the ATI driver requires it

I have a late 2011 MacBook Pro. It has an integrated Intel video card and a discrete ATI video card. Ideally, I'd like my Xorg to use the ATI card with the free driver (no Catalyst). Here's the ...
0
votes
0answers
126 views

Dealing with overscan without distorting [fglrx-legacy]

My TV forces overscan. I cannot find a way to turn it off, even using the service menu, and I believe the screen may actually have less than 1280x720 pixels. ATI Catalyst defaults to underscan, which ...
0
votes
0answers
995 views

How to setup ATI/Intel dual graphics-card driver in Debian

I have searched it from the Internet, but there is only a solution for Ubuntu. Visit: http://xpressrazor.wordpress.com/2013/01/13/how-to-setup-amdintel-hybrid-graphics-cards-in-linux-ubuntu/ I ...
1
vote
1answer
884 views

Up to date Mint and AMD/ATI Radeon 2600 HD Mobility

I just installed Linux Mint (3.11 Kernel) on a 2007 Notebook with a Radeon 2600 HD Mobility. Works fine so far, but is there any chance I can use propritary drivers for this GPU? What will happen if ...
0
votes
0answers
125 views

Gentoo: Display stays black after inactivity (ThinkPad T60p, ATI FireGL)

I've freshly installed Gentoo on my ThinkPad T60p. The graphics card is an ATI FireGL v5200, so I configured the Kernel to use KMS with radeon selected and included R300_cp.bin as the firmware. ...
2
votes
1answer
980 views

How to safely give non-root access to lib so that Catalyst hardware acceleration can function?

I've installed AMD Catalyst 13.8 BETA2 by following these directions. It works fine on the administrative user it was setup with, but a non-admin user gets the black screen on login. Non-admin user ...
4
votes
3answers
3k views

GNOME 3 fails to load (old ATI graphic card driver problem)

I'm delighted to find this version of StackExchange as I normally lurk in the GIS board. I would greatly appreciate help with the following problem (which seems to be quite common - but I am just ...
2
votes
2answers
690 views

ATI friendly distro?

I've been researching on problems with ATI catalyst drivers and there is no fix as far as I can see. I have an ATI Radeon 7470m (HP Pavilion dm4). And I haven't managed to have a properly working ...
1
vote
0answers
117 views

GPU not listed in lspci after SysRQ reboot

I have my Ubuntu Server machine with XFX 7970 GPU in it, and sometimes, when ATI driver fails, I have to reboot it manually. When I'm trying to reboot the machine using SysRQ, the system reboots ...
1
vote
0answers
71 views

ATI Graphics in Slackware not working at command line

I installed ATI radeon's proprietary drivers on Slackware. Prior to install: Output from boot process displayed fine on HDMI out, and upon logging out, I returned to the command line just fine. But ...
0
votes
1answer
1k views

Debian 6 Gnome black screen after boot

I installed Debian a few weeks ago, and the last time I ran apt-get update, I think it updated something xorg/xserver, not sure. Since then i get a black screen after boot. If I go into recovery mode ...
4
votes
1answer
672 views

Second monitor detected but not receiving signal?

I'm at my wit's end trying to figure this one out. I have an ATI Radeon X1600 (DMS-59 connector with DMS-59 to dual-DVI adapter). I'm trying to get dual monitors working properly. So far, I've tried ...
0
votes
1answer
188 views

Debian Squeeze on HP Pavilion d7 with Sandy Bridge and ATI 6740 - display problems

After a fresh install of Debian Squeeze 6.0.7 on an HP Pavilion d7 laptop - the option to install the laptop packages was checked on the installer - the monitor was not recognized on ...
1
vote
1answer
698 views

how to configure xorg.conf for extended desktop?

I would like to setup the dual monitor settings where I can use two monitors as a single Desktop with single panel, single launcher and when some programs are maximized then it should span both the ...
1
vote
3answers
5k views

How well will the AMD Radeon HD 7950 gpu perform on Linux?

The time has come for me to upgrade my aging gpu (9800 gt). The AMD 7950 has caught my attention because of the attractive price with pleasing benchmarks. But it is common knowledge that AMD GPUs have ...
0
votes
1answer
82 views

Is there any difference between use driver from ati.amd.com or download fglrx package from repositories?

I'm wondering if both are the same or one is better than the other.
3
votes
2answers
849 views

Can't get lm-sensors to ouput correctly or load ATI Radeon temp and fan

I am new to Linux and having minor issues. I followed this guide initially, but did not receive the proper output, and it did not show my ATI Radeon HD 5000 temperature or fan speed. Then I used this ...
2
votes
3answers
237 views

How do I get non-anemic colours? [closed]

I've searched high and low for an answer to this. What I find odd is that the only person on the internet who seems to have had a similar issue (or even recognised this as an issue) was one ...
3
votes
1answer
318 views

Terminal not displaying correctly after quitting Xorg

I am running a fresh arch-linux install (as of 17/07/12) with the ATI catalyst drivers (as mentioned on the wiki page). When I run xinit, everything works fine and looks great but when I exit the ...
0
votes
2answers
120 views

Extracting only the module and the libraries from the AMD ATI proprietary drivers

I need to use this drivers in a Linux based system that is highly customized and so I'd like to know if there is a way of having this pieces just ready to be manually installed and/or used. In other ...
0
votes
1answer
7k views

How to configure FOSS ATI drivers on Debian Wheezy and ATI RS880 [Radeon HD 4250]?

Installed a fresh Debian Wheezy to enjoy Gnome 3 but it starts in fallback mode. I suppose that's because the loaded drivers do not support 3D acceleration. Installed packages I know are relevant: ...
5
votes
2answers
3k views

Calibrate LCD display in laptop?

I installed Crunchbang Linux. I successfully installed the ATI drivers, and all works well. Except that the colors are bit weird. Hard to say what exactly is wrong, it is the notion that on another ...
2
votes
0answers
202 views

ATI gamma correction, fglrx_xgamma not installed

I want to change gamma settings after installing ATI driver. But I noticed that I have no fglrx_xgamma tool. I installed the drivers from the ATI website. How to correct gamma without the tool, or ...
2
votes
2answers
1k views

Determining if GPU switching works?

I have a 8,3 MacBook Pro with an onboard Radeon 6700M GPU alongside the integrated Intel Sandy Bridge GPU. I recently upgraded to FGLRX 8.930/12.1, and Catalyst Control Center seemed to look the same, ...
0
votes
0answers
694 views

Proprietary ATI driver on linux not working with GLUT

I have a laptop with an ATI Radeon 3450 Graphic card (Lenovo U330). I have Crunchbang Linux (basically Debian Squeeze). After installing the proprietary ATI drivers ...
1
vote
1answer
309 views

Problem after ati driver installation

I've just installed the ati radeon drivers using the latest version on the ati site. Upon rebooting this has caused gnome 3 to fall back into a safe mode. My question boils down to how do I fix this ...