0
votes
2answers
472 views

Error while installing wireless-bcm43142-dkms-6.20.55.19: dependency linux-headers is not satisfiable

I have to install a .deb file with the firmware for the wifi card (This is the name of the file: wireless-bcm43142-dkms-6.20.55.19_amd64.deb; I've downloaded the file from here: ...
2
votes
2answers
4k views

How can I install php5-curl on Ubuntu 12.04 LTS (GNU/Linux 3.2.0-24-generic x86_64)

I have a working server running Ubuntu 12.04 LTS (GNU/Linux 3.2.0-24-generic x86_64), including apache and php. Now I want to add curl support for php by running this: apt-get install php5-curl ...
1
vote
3answers
5k views

The command to upgrade to a new kernel from Ubuntu repositories

In the distro I'm most familiar with -- ALTLinux, a command like apt-get install kernel-image-std-def#3.0.... would install another kernel, and update the initramfs and the bootloader config ...