0
votes
0answers
21 views

unable to run bash as new user on an ubuntu docker container

i have a docker container and i am trying to enable sshd and log in with a new user rag. it appears that as user 'rag' i am not able to execute /bin/bash. i am not sure why. i cannot figure out ...
4
votes
1answer
482 views

Why am I getting apparmor error messages in the syslog about NTP and LDAP?

On my newly installed Ubuntu 12.04 machine, with ntp and slapd installed, the following messages appear in /var/log/syslog at regular intervals: Feb 23 18:54:07 my-host kernel: [ 24.610703] ...
3
votes
0answers
63 views

Apparmor cp -al [closed]

I am attempting to setup a Apparmor profile for rsnapshot. When I run in complain mode I get no errors. When I enable to the profile, I still get no apparmor errors, but rsnapshot itself is broke. ...
1
vote
0answers
102 views

apparmor and Firefox

I am currently re-setting up the apparmor profile for Firefox 19.0.2 on Ubuntu 12.04 and I am slightly confused. I must of had Firefox 7.01 last time I used this and if I do apparmor_status then ...
6
votes
1answer
2k views

Evince fails to start because it cannot read .Xauthority

I'm logged in remotely over SSH with X forwarding to a machine running Ubuntu 10.04 (lucid). Most X11 applications (e.g. xterm, gnome-terminal) work fine. But Evince does not start. It seems unable to ...
1
vote
2answers
1k views

VirtualBox guest hangs when: Starting Apparmor profiles

I have a Fedora 14. I installed the Ubuntu 11.04 i386 mini.iso in Virtualbox. After install when I reboot it it just hangs with this message: /dev/mapper/vg-root: tiszta, 52354/5103616 fájl, ...