2
votes
1answer
593 views

Espeak showing some warnings and Input output error

I am running espeak on Linux Mint 14. Whenever I try to run it, it shows following warnings ( Not errors as it works correctly ). ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM ...
4
votes
4answers
1k views

Is there any gnome-shell mixer icon relying on alsa and not pulseaudio?

So, long story short, when I installed Mint 12 on my Dell laptop I realized my HDA-intel sound board have problems with pulseaudio. I uninstalled pulseaudio and got my sound back, but removing ...