Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I am not able to install any application via the command line which requires installation from an unauthenticated source. I tried installing recordmydesktop via the Ubuntu Software Centre but when I try to install a message is displayed that it "requires installation from unauthenticated sources". And then when I click "O.K.", nothing happens. Therefore, I had to do it on the command line. This also happens when I get a message from Software Updater that "a new update is there for your system". So, I can't update/upgrade via GUI. I then have to do it via the command line.

I have a related post here. (please don't consider it duplicate as it is not)

enter image description here

enter image description here

share|improve this question
    
Did you try any of these things in this AU Q&A? How do I deal with “unauthenticated sources” errors in the Software Center? –  slm Oct 25 '13 at 3:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.