Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Appears that something maybe up with my VM set-up as it wouldn't install Fedora either.

Problem will be I load up the VM and hit F12 to boot from the CD/DVD which is pointed to the mounted ISO file which will at this attempt is linuxmint-15-cinnamon-dvd-64bit.iso At which point I will see a screen saying Linux Mint Autoboot in 10.. 9.. then as soon as the count down reaches zero I am stuck on this screen.

Desktop Caption

Full Size image: a link!

I have 3D Acceleration Enabled and gave 128mb Vid Mem. So unsure what else I could try. I assigned 4096Mb of RAM ... The image shows 2048 but I have since changed that to 4GB.

Anything I could try or troubleshoot? Most results online show issues relating to post installation or during installation, yet I cannot begin the installation.

-

As instructed the ISO is MD5 Verified with a checksum and when using a prepared VDI it still fails to hit the OS. I have the options to select Linux Mint.. Linux Mint +Rec ect. But soon as I choose one it hangs on a black console screen with an underscore.

share|improve this question
2  
Is your host system 64-bit? What happens if you do not hit F12 during VM boot? Your boot order should select the ISO with no key hits. –  rickhg12hs Oct 23 '13 at 9:30
    
My host system is Windows 8.1 Pro 64 Bit, without hitting F12 it runs the mounted drive as the order is Floppy, DVD, Hard Disk. Same thing happens though. It just hangs. –  LukeScotney93 Oct 23 '13 at 9:36
    
Has the ISO been verified (MD5, etc.)? If you download a prepared VDI with a linux machine, does that run properly? –  rickhg12hs Oct 23 '13 at 9:51
    
I can't read the screenshot, so I'm not sure what the problem is. Additionally, I'm familiar only with VMWare Player, not VirtualBox. But can't you just mount the ISO in the vm software and boot/install from it? I don't understand why you need to press f12 at any point. –  Poldie Oct 23 '13 at 10:06
1  
Right I see.. Just checked the website and can see there is an MD5 and also used winMd5Sum and the same result appeared. So I am assuming by that it means it's verified. –  LukeScotney93 Oct 23 '13 at 10:18

5 Answers 5

Let me end this.

  • enable PAE/NX in settings/system/processor.
share|improve this answer
    
+1 - I had the exact same problem as the OP (with Linux Mint 16), and this solved it. –  JBentley Jan 15 at 20:07

When creating the new VM, do not select linux 2.6/3.x. Select Ubuntu. I had the same problem and solved by selecting ubuntu.

share|improve this answer

Which version of VirtualBox do you use? Is it 4.3? Do you see Ubuntu (64 bit) in your drop-down menu "Version"? I see you chose linux 2.6/3.x. Will it work if you choose linux 2.6/3.x (64 bit)?

If you do not see the 64 bit versions, you may be affected by this bug in VirtualBox 4.3. The solution is to downgrade VB to 4.2, (and upgrade to 4.3 afterwards if you like). Then you will see 64 bit version.

share|improve this answer

Go to your computer BIOS and look for a setting that reads something like "Secure Virtual Machine Mode" or "Virtual Machine" and change the setting to "Enable".

share|improve this answer

Disable Hyper-V from Windows Features On/Off. Then restart your computer and try again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.