Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

When I restarted the computer I found no network icon. I tried to access internet but no connection was found. I also didn't have the Bluetooth, sound, battery, and power icon. Its really crazy that I have to use these commands to display them:


bluetooth-applet
nm-applet --sm-disable
gnome-power-manager

Every time I start the system I face this trouble! How can I fix it? Is there anyway to restore previous configuration?

the history log

Start-Date: 2011-03-16  11:35:58
Install: hijra-applet:amd64 (0.1.18-3), python-hijra:amd64 (0.1.18-3, automatic), python-eggtrayicon:amd64 (2.25.3-5ubuntu2, automatic)
End-Date: 2011-03-16  11:36:15

Start-Date: 2011-03-16  19:12:49
Upgrade: libkrb5-3:amd64 (1.8.1+dfsg-5ubuntu0.4, 1.8.1+dfsg-5ubuntu0.6), libk5crypto3:amd64 (1.8.1+dfsg-5ubuntu0.4, 1.8.1+dfsg-5ubuntu0.6), chromium-browser:amd64 (10.0.648.127~r76697-0ubuntu0.10.10.1, 10.0.648.133~r77742-0ubuntu0.10.10.1), chromium-browser-l10n:amd64 (10.0.648.127~r76697-0ubuntu0.10.10.1, 10.0.648.133~r77742-0ubuntu0.10.10.1), chromium-codecs-ffmpeg:amd64 (10.0.648.127~r76697-0ubuntu0.10.10.1, 10.0.648.133~r77742-0ubuntu0.10.10.1), libkrb5support0:amd64 (1.8.1+dfsg-5ubuntu0.4, 1.8.1+dfsg-5ubuntu0.6), libtiff4:amd64 (3.9.4-2ubuntu0.1, 3.9.4-2ubuntu0.2), chromium-browser-inspector:amd64 (10.0.648.127~r76697-0ubuntu0.10.10.1, 10.0.648.133~r77742-0ubuntu0.10.10.1), libgssapi-krb5-2:amd64 (1.8.1+dfsg-5ubuntu0.4, 1.8.1+dfsg-5ubuntu0.6)
End-Date: 2011-03-16  19:13:11

Start-Date: 2011-03-16  20:52:52
Install: gpredict:amd64 (1.1-7)
End-Date: 2011-03-16  20:53:03

Start-Date: 2011-03-16  20:55:55
Install: libwxbase2.6-0:amd64 (2.6.3.2.2-5ubuntu1, automatic), tipptrainer-data-de:amd64 (0.6.0-17, automatic), libwxgtk2.6-0:amd64 (2.6.3.2.2-5ubuntu1, automatic), tipptrainer:amd64 (0.6.0-17), wx2.6-i18n:amd64 (2.6.3.2.2-5ubuntu1, automatic)
End-Date: 2011-03-16  20:56:02

Start-Date: 2011-03-16  21:28:07
Remove: libwxbase2.6-0:amd64 (2.6.3.2.2-5ubuntu1), tipptrainer-data-de:amd64 (0.6.0-17), libwxgtk2.6-0:amd64 (2.6.3.2.2-5ubuntu1), tipptrainer:amd64 (0.6.0-17), wx2.6-i18n:amd64 (2.6.3.2.2-5ubuntu1)
End-Date: 2011-03-16  21:28:16

Start-Date: 2011-03-16  21:28:22
Install: libwxbase2.6-0:amd64 (2.6.3.2.2-5ubuntu1, automatic), tipptrainer-data-de:amd64 (0.6.0-17, automatic), libwxgtk2.6-0:amd64 (2.6.3.2.2-5ubuntu1, automatic), tipptrainer:amd64 (0.6.0-17), wx2.6-i18n:amd64 (2.6.3.2.2-5ubuntu1, automatic)
End-Date: 2011-03-16  21:28:27

Start-Date: 2011-03-16  21:28:53
Remove: libwxbase2.6-0:amd64 (2.6.3.2.2-5ubuntu1), tipptrainer-data-de:amd64 (0.6.0-17), libwxgtk2.6-0:amd64 (2.6.3.2.2-5ubuntu1), tipptrainer:amd64 (0.6.0-17), wx2.6-i18n:amd64 (2.6.3.2.2-5ubuntu1)
End-Date: 2011-03-16  21:28:56

Start-Date: 2011-03-16  21:31:49
Install: klavaro:amd64 (1.5.0-1build1), libgtkdatabox-0.9.1-1:amd64 (0.9.1.1-3.1, automatic)
End-Date: 2011-03-16  21:31:57

Another problem that I didn't notice is that there is a problem with the graphics card also the visual effects can't be applied as in these photosthe drivers aren't installedthe effect can't be applied
it was working before.


another problem appeared I can't install any software from software center i click the install but nothing happens i tried many programs but the same result!! the internet connection is ok!!
I think it is virus but heard that Linux is so powerful in security.

I haven't seen a thing like this since windows 98 and XP first edition when viruses change desktop background and disable some menu items

share|improve this question
    
Maybe this isn't an issue, but looking at Ubuntu repos, your version of Chromium is outdated. Have you enable the security repositories too, as well as maverick-updates? Enable them, update, and upgrade again. –  Tshepang Mar 17 '11 at 9:21
    
the system update is enabled the chrome I installed it from Ubuntu software center ?!!how to enable the security repositories?? –  ahmedsafan86 Mar 17 '11 at 16:56
    
Go to Edit menu of software-center and click of Software sources, and go to Updates tab. In future, just ask a separate question. –  Tshepang Mar 17 '11 at 17:32
    
Regarding the inability to install from software-center: After enabling the security/updates from your APT sources, please use the terminal to upgrade the system, to see if it works: sudo apt-get upgrade. –  Tshepang Mar 17 '11 at 17:35
    
Another thing is you might wanna log into chat so we can troubleshoot your problem easier. –  Tshepang Mar 17 '11 at 17:37
show 1 more comment

1 Answer 1

Go System -> Preferences -> Startup Applications, and add those three commands manually.

enter image description here

Maybe you got them removed from there (or disabled) by mistake.

share|improve this answer
    
they are already added ! I've got these commands from it!! but it don't work . it was working but i updated the system and restarted it then the problem came –  ahmedsafan86 Mar 17 '11 at 6:59
    
@Ahmedsafan: You sure they are not disabled? –  Tshepang Mar 17 '11 at 7:01
    
@Ahmedsafan: Have a look at /var/log/apt/history.log to check what the latest stuff you've installed is. Paste the last few entries (in the hope that it will include your latest updates). I'm interesting specifically in gnome-session which is the one that that GUI belongs to. –  Tshepang Mar 17 '11 at 7:10
    
i added the last activities on log since yesterday [the day of the disaster] –  ahmedsafan86 Mar 17 '11 at 7:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.