Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

A sudo yum update operation got interrupted and after a yum-complete-transaction was tried again I got this message:

Transaction check error: file /usr/libexec/sssd/sssd_pac from install of sssd-ipa-1.11.0-1.fc19.x86_64 conflicts with file from package sssd-ad-1.11.0-0.2.beta2.fc19.x86_64

Does anyone know how to solve this problem?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

I'd be tempted to try the following:

  1. Clean all

    $ yum clean all
    $ yum update -y 
    -or-
    $ yum-complete-transaction
    
  2. Remove/Reinstall

    $ yum remove sssd-ipa sssd-ad
    $ yum install sssd-ipa sssd-ad 
    
share|improve this answer
    
Did that, it worked. Thank you. –  NotFromBrooklyn Sep 21 '13 at 7:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.