Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Im trying to install Rehdat using HTTP and these are the steps I preformed to do it.

  1. I copied the iso image in /var/www/rhel/5.9/
  2. Then i made a HTTP YUM repo under /yum-repo.d/rhel-5.9.repo/Server

Contents of rhel-5.9.repo

[rhel-5.9.repo]
name = Redhat 5.9 HTTP repo
baseurl=http://localhost/rhel/5.9/installmedia/Server/
enabled=1
gpgcheck=0

3.Run YUM REPO LIST 4.I'm installing Redhat using Virtual Box. And both Server and Client are on same subnet 5.And when I start the installation and after skipping Test the Media Dialog Box I eject the Media. And installation stops.

What Im doing wrong here.

share|improve this question
    
How did you make and config that http yum repo? Have you tried that repo for an already-installed system? Does it work? –  Shâu Shắc Sep 11 '13 at 10:22
    
Yes, I installed packages using the same repo. But Now I want to install Entire OS using http but ain't working. –  OmiPenguin Sep 11 '13 at 11:29
    
Your baseurl is localhost - which means the machine being installed is trying to get the installation source from itself. Are you using interactive mode or kickstart to do the install? –  John Sep 11 '13 at 12:10
    
Yes, Because this is the Source Server and iso image is mounted on this server. And Im trying to use this Source Server to install another Server. –  OmiPenguin Sep 11 '13 at 12:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.