Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

In Xfce4 with CentOS 6, when I double click on the terminal icon to open the terminal, I can't start typing in it unless I click in the terminal once. It's as if the window is not selected or something. How can this be fixed? Which setting influences this behaviour?

share|improve this question

closed as off-topic by slm, Joseph R., Anthon, jasonwryan, rahmu Sep 14 '13 at 21:38

  • This question does not appear to be about Unix or Linux within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Open Settings->Window Manager and go to the Focus tab

There you will find the option "Automatically give focus to newly created windows"

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.