Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I've tried Ubuntu, Linux Mint and Debian, even though all have worked great for me I'm keeping with Ubuntu, I tested 12.04, 12.10 and even 13.04. The 12.04 LTS is the one I work with.

There's one issue persisting in the three distros I've tested, sometimes at random occasions the boot fails, after GRUB, it shows only a _ as prompt and it remains indefinitely, I've let pass up to an hour, and best I could do was to wait for a while and try again until I get it to load.

Everytime this happens and I've selected recovery mode I get logs like these:

Once I got this output enter image description here

So, I blame the last line:

[ 0. .... ]Booting Node 0, Processors #1

to be the issue, all first log lines appear continuously but it'll stop then.

I already updated BIOS, but there's something I think it might be the issue and that's the Hyperthreading, I had disabled it after BIOS update and it stopped happening, now I enabled it for installing a 64 bits OS in VMWare Player and it happened again.

I googled and I've not really found a solution.

share|improve this question
    
Seems a known [problem][1], related to a BIOS incompatibility, apparently updating it did the trick. [1]: ubuntuforums.org/showthread.php?t=1706348 –  vfbsilva Aug 25 '13 at 6:56
    
As I commented in my question, I already updated BIOS and got not results so far ... –  diegoaguilar Aug 25 '13 at 7:07
    
Have you update tp that version? –  vfbsilva Aug 25 '13 at 7:09
    
What do you mean? –  diegoaguilar Aug 25 '13 at 7:13
add comment

1 Answer

add nosmp option to kernel in your grub

share|improve this answer
    
Can you explain what that would be for? To be honest with the most recent kernels I got rid of the problem. –  diegoaguilar Jun 7 at 8:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.