I am trying to install a program called Glype on my computer for a proxy. I am using Backtrack 5 R3 and I have the latest version of Apache running on it. The problem I have is that Glype needs cURL to run and when I try to install cURL using: "apt-get install php5-curl" it displays an error. It says-
Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: php5-curl: Depends: php5-common (= 5.3.2-1ubuntu4.9) but 5.3.2-1ubuntu4.17 is to be installed
So is there a way that I can install it without having any errors?