Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm trying to install the netflix-desktop package in Debian 'jessie'. I was able to get this to work on my laptop running Debian 'wheezy' a few months ago, but on my desktop I keep running into these errors when I run:

aptitude install netflix-desktop

I already added the i386 architecture and tried running apt-get install -f and aptitude install -f to try and fix any broken packages. It's worth noting that it's not just the 'netflix-desktop' package that does this: other packages (which are also 'netflix-desktop' dependencies) like 'ia32-libs' give similar messages about broken dependencies.

So I'm a little stumped. If anybody has any ideas I'd greatly appreciate it.

share|improve this question
    
Try following the debugging tips in unix.stackexchange.com/q/121180/4671. Expressly written for this type of question. See my answer for quite precise debugging directions. If you have questions, ping me. –  Faheem Mitha Sep 4 at 8:17
    
Slightly more generally, see meta.unix.stackexchange.com/a/3026/4671 –  Faheem Mitha Sep 4 at 9:04

1 Answer 1

did you add ppa ? You will have to add PPA (Personal Packages Archives) in order to install Netflix on Linux.

$ sudo apt-add-repository ppa:ehoover/compholio
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.