Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just installed openvpn but can't see tun0 when I do ifconfig. when I ssh to a remote server, I get the error:

debug1: Authentications that can continue: publickey,password

How can I enable it?

share|improve this question

You will need to connect to the VPN first before tun0 will be visible with ifconfig.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.