Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I updated from Linux Mint 14 to 15 recently, and since then my audio driver seems to be gone or nonfunctional. I don't have a ton of experience with drivers under Linux (grew up a Windows guy), but the couple of drivers I attempted to install haven't worked. lspci gives me

00:10.1 Audio device [0403]: NVIDIA Corporation MCP51 High Definition Audio [10de:026c] (rev a2)
Subsystem: Hewlett-Packard Company Presario V3242AU [103c:30b5]
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 0 (500ns min, 1250ns max)
Interrupt: pin B routed to IRQ 10
Region 0: Memory at c0000000 (32-bit, non-prefetchable) [size=16K]
Capabilities: [44] Power Management version 2
    Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot+,D3cold+)
    Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
Capabilities: [50] MSI: Enable- Count=1/1 Maskable+ 64bit+
    Address: 0000000000000000  Data: 0000
    Masking: 00000000  Pending: 00000000
Capabilities: [6c] HyperTransport: MSI Mapping Enable- Fixed+

Then if I run: aplay -l the output gives me:

aplay: device_list:252: no soundcards found...

I can't recall the exact model of sound card I have, but I believe it's an nForce 4-series. Searching several forums gave me no help.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.