Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I am currently running Linux Mint 14 - Mate Version and I have noticed that whenever I run a program with sudo, the system applied GTK theme(applied in "Appearance") does not work properly. Therefore it is unavoidable in programs like synaptic which require admin rights to run. How can I fix this?

Here are two images. One of caja without sudo and one with. Caja without sudo

Caja with sudo

share|improve this question
1  
Does it work if you use gksudo instead? –  jordanm Jun 11 '13 at 20:52
    
No, it does the same thing. –  MagicGuy52 Jun 11 '13 at 21:11
1  
@MagicGuy52 - root/sudo uses the default settings (it doesn't read user GUI prefs). Try gksudo appearance-settings (whatever it's called in mate) and change the GUI settings for that account. –  don_crissti Jun 12 '13 at 0:08
    
Thank you!!! That is it. You have been very helpful. This has been bothering me for a while! –  MagicGuy52 Jun 19 '13 at 3:15
add comment

1 Answer

up vote 1 down vote accepted

@MagicGuy52 - root/sudo uses the default settings (it doesn't read user GUI >prefs). Try gksudo appearance-settings (whatever it's called in mate) and change >the GUI settings for that account. – don_crissti Jun 12 at 0:08

This cool person got it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.