Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm trying to register for the Archlinux forum, and they have a question at the bottom that verifies that you're using Linux:

What is the output of "date -u +%V$(uname)|sha256sum|sed 's/\W//g'"?(Required)

The answer I gave was:

31b5001da5e8fcaa06cc3d8db96331e80cf1488f443dfc500581133a63e396ea

I tried on Ubuntu and Arch and got the same result. No dice. Here are some of the pieces (that seem to be working):

$ date Wed Jun  5 15:16:05 UTC 2013

$ date -u +%V$(uname)
23Linux

Is there something I'm doing wrong? If not, who should I contact about this?

share|improve this question

closed as too localized by manatwork, Ulrich Dangel, Anthon, jasonwryan, Michael Mrozek Jun 5 '13 at 18:58

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Well, someone actually involved with the arch Linux forum perhaps? –  terdon Jun 5 '13 at 15:23
    
+1 Same result here. Are you sure they don't mean you to run this on an Arch Linux installation? And could you link to the relevant page? –  l0b0 Jun 5 '13 at 15:27
    
Looks like somebody has asked "Are you capable of running a Linux forum?" ... –  Hauke Laging Jun 5 '13 at 15:32
    
@l0b0 updated question with link to the registration page. Also, I actually did try both Arch and Ubuntu just in case. –  tjb1982 Jun 5 '13 at 15:39
    
@terdon since I can't register for the forum, I don't think there's a way for me to make any noise over there (no "contact us") –  tjb1982 Jun 5 '13 at 15:40

1 Answer 1

Surely this will be resolved soon, but in case anyone else encounters this problem before it's resolved, the answer is:

  1. submit the form
  2. do not press the browser's back button
  3. re-paste the answer into the form
  4. re-submit the form
share|improve this answer
1  
Seems like functionality intended for people who hate it when people frequent their public web forums... –  Bratchley Jun 5 '13 at 18:55
    
It's actually functionality that prevents the otherwise overwhelming volume of spam that plagued us for several months, sucking up huge amounts of the time people who run the boards volunteer... –  jasonwryan Jun 7 '13 at 2:20
    
there's probably a better way to mitigate spam than presenting the user with a seemingly broken form. –  tjb1982 Jun 7 '13 at 5:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.