Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have been using Linux Mint 12 for some time and I remember I had faced similar problems back then but that had been fixed by doing some research. However, this time around with the upgrade to 15, I just cannot get it to work.

I have the Asus u56e-BBL5. There are several people who get this problem on this model I can't find the solution. I have looked at this and this . The problem is that I can see all the available wifi networks and when I enter the password for my home network, it just tries to connect for a bit and then I get a notification that 'wireless disconnected'. I don't even get a connection when I do the wired connection.

On trying this: sudo modprobe -r iwlwifi , I get FATAL: Module iwlwifi is in use.. Nothing has worked as of now. This is definitely not a hardware problem because everything works fine on my Mint 12 setup on the same machine.

share|improve this question
    
I have the same issue with my Thinkpad SL410. –  Vigneshwaran Jun 7 '13 at 9:04
    
Have you tried setting it up the normal linux/unix way? i.e. for WEP using iwconfig etc and for WPA using wpa_supplicant? Just asking cause I did and that failed too, even tho the same params work fine on my slackware distro. –  bev Aug 8 '13 at 22:50
    
I forgot this was still here and not solved. I eventually got it to work and I think sudo modprobe -r iwlwifi did work. Just had to do something (that I can't remember) to solve the FATAL problem. –  Ayrton Senna Aug 9 '13 at 10:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.