Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My host is a Windows 7 x64 machine. The office network uses a PAC file for the LAN settings. So, under Internet Options -> Connections -> LAN Settings, I have Use automatic configuration script with an address for the PAC file.

My Linux Mint v14, runs on VMWare. The network settings of the VM is set to NAT. Now, if I specify the same on Firefox within Mint, I am able to browse the internet.

However, if I try to install software say gedit I get the problem. enter image description here

Any idea on how to fix this problem?

share|improve this question
get the pac file, determine the proxy server and configure apt-get to use the proxy server – Ulrich Dangel May 17 '13 at 11:37
@UlrichDangel Thanks! I have the pac file. How do I configure apt-get to use proxy server? A little new to Linux. – Kanini May 17 '13 at 12:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.