Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I've got laptop with NVIDIA Quadro NVS 140M and have no Gnome-shell which I like very well. I use:

Debian GNU/Linux jessie /sid \n \l

When I run Debian as live USB everything works fine.

How to get gnome3-shell instead of failback? I've tried to replace dir

/etc/X11

with the one from live USB but this fails. Please help.

share|improve this question
    
Do you have xserver-xorg-video-nouveau installed? –  derobert Sep 25 '13 at 15:31
add comment

1 Answer

I'd venture to guess that because the Nvidia card is a mobile one it uses Nvidia Optimus technology. (I did not confirm this for your exact card)

However, I have had this same issue with Gnome 3 going back to fallback (in Fedora) if I didn't properly have the open source solution for optimus on my laptop, an issue that can be solved with BumbleBee.

...And some notes from your distro's wiki.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.