Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I get errors when I would update my Server or install php,mysql... with Plesk... I have debian06 installed.

Here the Error that I get when I would install pp10:

Operation with the Container "44058.vs.webtropia.com" and package(s) .pp10 is started

After a few of seconds I get this:

Operation with the Container "44058.vs.webtropia.com" is finished with errors: Can not install packages: ' vzpkg install -q 44058 .pp10' exec failed - dpkg: error processing /vz/template/debian/6.0/x86_64/pm//archives/psa-proftpd_1.3.3e-debian6.0.build1013111101.14_amd64.vz.deb (--unpack): trying to overwrite '/etc/pam.d/proftpd', which is also in package proftpd-basic 1.3.3a-6squeeze6 Errors were encountered while processing: /vz/template/debian/6.0/x86_64/pm//archives/psa-proftpd_1.3.3e-debian6.0.build1013111101.14_amd64.vz.deb E: Sub-process /usr/bin/dpkg returned an error code (1) Error: /usr/bin/apt-get failed, exitcode=100 .

What can I do?

root@44058:~# apt-get upgrade psa-proftpd
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 plesk-core : Depends: psa-proftpd (>= 1.3.3) but it is not installed
E: Unmet dependencies. Try using -f.
share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.