Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm using Mint 14 XFCE, 64-bit.

Struggling to setup cyrillic (Russian) input method.

Can someone point me good web resources regarding this?

Googling didn't help...

share|improve this question

1 Answer 1

up vote 2 down vote accepted

You should be able to do it using XFCE's keyboard settings. Run this command from a terminal:

xfce4-keyboard-settings 

This should open the keyboard settings window, go to the "Layout" tab and click "Add":

enter image description here

Choose "Russian" in the window that appears

enter image description here


If for some reason the above fails, you can always switch layouts using

setxkbmap -layout ru
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.