Sign up ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

I am working on a RHEL 6.3 Workstation. And the monitor is a HD AOC Monitor. Problem I am facing is whenever this machine starts up, it runs with maximum screen resolution. It is a big screen and therefore causing eye-strain while I am working on virtual terminal (accessed by typing ALT+CTRL+(F1-F6)). How can I resolve this issue?

[root@manmatha grub]# uname -a
Linux manmatha 2.6.32-358.2.1.el6.x86_64 #1 SMP Wed Feb 20 12:17:37 EST 2013
x86_64 x86_64 x86_64 GNU/Linux
share|improve this question

3 Answers 3

Yes.after doing a large amount of browsing, i got this

add a parameter

video=XRES x YRES

to the kernel parameter list while the system boots up.To make it permanent you may change the corresponding kernel's parameter list.Usually it resides in-


Alternatively you can use the



<su>yum install fbset

or similar commands to install it on your system.

share|improve this answer
If this solved your issue, please take a moment to accept it. – terdon Feb 8 at 14:05

Might try with the vga= kernel parameter

share|improve this answer

Have you tried xrandr command?

xrandr -s 1024x768
xrandr -s 1600x900 whatever you like.

share|improve this answer
xrandr is an interface to RandR, which is an extension to the X Window System. – Evan Teitelman Oct 7 '13 at 23:14
Yes and it is an RH Workstation so he's supposedly on X? – Alessandro Meyer Oct 8 '13 at 13:18
not on virtual consoles 1-6 – hildred Feb 8 at 21:26

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.