Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I am running into an issue booting Linux on a new machine. I started with Ubuntu Server edition. I completed the initial setup via an ISO image, however when the machine restarted and went to load the fresh Ubuntu installation it stalled when trying to determine brightness. The last line in the boot process reads:

[Firmware Bug ] : ACPI: _BQC method, cannot determine initial brightness

Thinking that maybe this is a distro issue, I tried Fedora, same result. Any guidance would be most appreciated.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

This is to do with the firmware. If you know how to edit dsdt you will be able to fix it. If you are like me and can't edit dsdt, you will be stuck. I too have the same issue and read this article which explains how to fix it, but it's beyond the scope of my expertise. If anyone else can figure out an easier way I'd love to know.

http://cannibalcandy.wordpress.com/2011/02/18/dsdt-editing-put-an-end-to-your-acpi-woes/

share|improve this answer
    
Thanks, I intended to give that post a try but wasn't even able to boot gui-less to a terminal to edit. I ended up returning the hardware (Lenovo H505s) and bought a couple PowerSpec that had 64bit Windows 7. –  croteau Apr 19 '13 at 1:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.