Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I boot up Fedora 18 (Fedora-18-x86_64-Live-Desktop.iso) in a Virtual Machine, I just get this screen:

Fedora

I've verified the SHA sum, and I've tried starting it up in "basic graphics mode", yet I still get the same problem.

That's all I get, there is nothing else.

What is wrong?

share|improve this question
    
FWIW another question on Fedora x64 live CD hanging at boot. As a workaround, I'd consider febootstrap. – ignis Apr 27 '13 at 14:14

Turning off 3D acceleration in the VM's configuration will fix it. There's a bug with some of the packages on the CD. After installing to the VM and running updates you can turn 3D acceleration back on.

Here is the ask.fedoraproject link that I saw: https://ask.fedoraproject.org/question/10024/fedora-18-impossible-to-use-on-vmware-9/

and the bug report:

https://bugzilla.redhat.com/show_bug.cgi?id=903413

Cheers

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.