Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I am installing Oracle 11g 32bit on Ubuntu Linux and the setup shows the following error message on Prerequisite Checks screen:

This is a prerequisite condition to test whether the package "make-3.80" is available on the system. (more details)
Expected Value
 : make-3.80
Actual Value
 : missing

On the commandline when I run sudo apt-get install make I get:

make is already the newest version.

There are lot of other dependencies that setup is not able to find. Why can't it find them?

share|improve this question
    
What version of ubuntu? What version(s) of make is installed (dpkg -s make|grep Version)? –  Patrick Apr 8 '13 at 14:05
    
@Patrick Lubuntu 12.10, Make Version: 3.81-8.2ubuntu2 –  Kshitiz Sharma Apr 9 '13 at 3:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.