Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have upgraded from 12.2 to 12.3 but my eth0 device starts only manually with ifconfig eth0 192.168.92.11 and route add default gw 192.168.1.1. I have networkmanager installed but I cannot find it. How can I fix this?

share|improve this question

It seems like you are not running network manager and using ifup / ifconfig instead.

In yast under network settings go to "Global Options", in that tab there will be a way to swap between Traditional (ifup) and Network Manager, having selected network manager you will then be able to configure it as you desire.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.