Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm running debian squeeze with Xfce 4.6. Today I logged onto my machine and all Qt-based apps have really tiny font sizes. I took a screenshot with Kile, skype 2.6, Kate and gedit for comparison: screenshot

The version of my KDE platform is something about 4.3. Any ideas how to reset to normal sizes? Thank you very much!

Edit: KDE system settings:

KDE system settings

Some ways to set it via terminal?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Open KDE System Settings and then go to the Application Appearance / Fonts tab. Make sure that Force fonts DPI is unchecked or set it to a reasonable value.

You can also edit ~/.kde/share/config/kcmfonts and set forceFontDPI=0. This is better done while not logged in KDE as the target user.

share|improve this answer
    
Thank you! But is there some way to set it via terminal? As KDE system settings also runs in Qt.. =( –  GriffinPeterson Mar 18 '13 at 11:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.