Sign up ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

I dont know what I did and if it was my fault. But for two days my touchpad does not work anymore. Google does not help me.

Fact that may help:

  • I have no xorg.conf.
  • Ubuntu system settings (gnome-control-center) dont show the mousepad.
  • gconf-tool says touchpad is enabled.
  • xinput list says touchpad is enabled. (SynPS/2 Synaptics TouchPad)
  • In Windows it works so no hardware problem here.
  • I use awesome, but in unity it does not work too.
  • New: Tap for a mouseclick click works!!

I dont know if I had an xorg.conf before. So I cant tell if it would be of use. Awesome WM worked with the pad before. But I read something about lightdm-session or gnome-session-manager disabling the pad. These are two tools I played around with because awesome starts none of them. Any approaches to solve this?


Omg, I am sorry for the people coming across here an reading the following, because I encountered the same situation a lot in the last two days.

My pad works again. And I dont know why!!!!

I am sorry that I dont have the time to dig deeper. Thanks for all the help. One tip I can give the readers: I guess it was the driver that apparently was not started, because in the time the pad did not work I could not start synclient.

share|improve this question
Have you tried this in "reverse"? – Erik Mar 15 '13 at 20:44
Device 'SynPS/2 Synaptics TouchPad': Device Enabled (133): 1 ... well, thanks anyway – ManuelSchneid3r Mar 15 '13 at 20:52
Could it be settings like very low sensitivity, bogus region definition or palmdetect settings, What's the output of synclient? – Stéphane Chazelas Mar 15 '13 at 22:54

1 Answer 1

I have exactly the same issue here (but tapping doesn't work, but touchpad buttons works fine).

my synclient says:

Couldn't find synaptics properties. No synaptics driver loaded?


xinput list-props "ETPS/2 Elantech Touchpad"
Device 'ETPS/2 Elantech Touchpad':
    Device Enabled (135):   1

I also use awesome, but on unity it doesn't work as well.

But this helped in my case:

$ sudo apt-get install xserver-xorg-input-multitouch
$ sudo apt-get install xserver-xorg-input-synpatics
$ sudo reboot
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.