Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Problem Statement :- Automatic Login as "root" in fedora 8. I tried with "/etc/gdm/config..." file . (working in linux) But in fedora 8 there is a pop up showing " Plz login as normal user ........"

Is there any way of disabling this pop up so that I can get the desktop and start my application without pressing any key.

I know it's a security issue but still i want to do it.

share|improve this question
1  
Fedora 8?! That is long discontinued... –  vonbrand Mar 13 '13 at 1:32
1  
Fedora 8 is ancient: why are you using it? –  Renan Mar 13 '13 at 1:52
    
Also note that running your desktop as root is highly contraindicated. If you don't know how to disable that warning popup, you almost certainly don't know enough to do so responsibly. Set up a regular user with sudo permissions and work from there. –  Shadur Mar 13 '13 at 5:15
    
Let me put it this way: Anyone who theoretically knows how to do this doesn't do it because they also know that there are no good reasons for doing so, and several good reasons for not doing it. In fact, all of the reasons I can think of you might have for wanting to do it are terrible ones at best. –  Shadur Mar 13 '13 at 8:14

1 Answer 1

Perhaps you need to allow root login in gdm configuration,

Edit /etc/gdm/custom.conf,

In the [daemon] section, add a line AllowRoot=true

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.