Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

hello guys i've been searchin on the web but with no succes so im here

im runnig wheezy with lxde . my dongle get listed when i run lsusb and it gives this then after a few seconds if i type again lsusb i dont see it

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 041: ID 04e8:6881 Samsung Electronics Co., Ltd 
Bus 001 Device 071: ID 07d1:3c06 D-Link System DWA-111 802.11bg Wireless Adapter [Ralink RT2571W]

i found out on the web that its natively supported but in reality it does not work with network manager and when i run dmesg i get this

[  997.166739] usb 1-3: New USB device found, idVendor=07d1, idProduct=3c06
[  997.166746] usb 1-3: New USB device strings: Mfr=1, Product=2, SerialNumber=4
[  997.166751] usb 1-3: Product: 802.11 bg WLAN
[  997.166754] usb 1-3: Manufacturer: Ralink
[  997.280045] usb 1-3: reset high-speed USB device number 20 using ehci_hcd
[  997.446605] usb 1-3: device firmware changed
[  997.446652] phy881 -> rt2x00usb_vendor_request: Error - Vendor Request 0x09 failed for offset 0x0000 with error -19.
[  997.446679] phy881 -> rt73usb_init_eeprom: Error - Invalid RT chipset detected.
[  997.446684] phy881 -> rt2x00lib_probe_dev: Error - Failed to allocate device.
[  997.446859] usb 1-3: USB disconnect, device number 20
[  997.465142] scsi 5:0:0:0: Direct-Access     SAMSUNG  GT-S5570 Card    0100 PQ: 0 ANSI: 2
[  997.467643] sd 5:0:0:0: Attached scsi generic sg2 type 0
[ 997.469861] sd 5:0:0:0: [sdb] Attached SCSI removable disk
[  997.560054] usb 1-3: new high-speed USB device number 21 using ehci_hcd
[  997.726618] usb 1-3: too many configurations: 60, using maximum allowed: 8

and of course i followed the wiki http://wiki.debian.org/WiFi/rt73 but still nothing's workin

PS: the DONGLE its tested on a widows box and workin

thanks in advance

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.