Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I added to rsyslog.conf a lines

ModLoad imudp
UDPServerRun 514
local0.* /var/log/dlink.log

With tcpdump I can see the packets from dlink somethimes local0 somethimes local1 even local2. Nothing appeared in /var/log/ dir. Which steps i missed to log my network device? I tried local1 local2 point to the same log file, but this didn't make the trick.

share|improve this question
    
Did you restart rsyslog? –  TAFKA 'goldilocks' Mar 7 '13 at 21:22
add comment

1 Answer

up vote 1 down vote accepted

Fix the following statements:

$ModLoad imudp
$UDPServerRun 514

Note the $ at the beginning.

share|improve this answer
    
Fine, question SOLVED after i get variables corrected. –  Yurij73 Mar 8 '13 at 11:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.