Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have to disable "Visual Effects" (system -> preferences-> appearance -> visual effects -> none) because I get a terrible flicker/blinking when it is enabled, but I'd really like to use compiz window grid shortcuts. They only work w/ visual effects set to "extra".

Is there any way to specifically enable compiz grid functionality without turning on everything else that seems to bog down the grapics?

Thanks.

share|improve this question
add comment

1 Answer

The answer is yes and no...

No, you cannot enable the grid functionality of Compiz with the Visual Effects setting set to "none" as this actually disables Compiz for those devices that have no way to support running Compiz.

However, you might be able to get away with customizing the effects available with Compiz to be the minimum required to support the features you are looking for.

Install the compizconfig-settings-manager package and run ccsm from the terminal. This will allow detailed configuration of Compiz beyond just a few simple defaults. I would caution you that some of these settings may or may not work for you as expected, as I have no idea what hardware you are using and what configuration you have.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.