Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Unfortunately, current kernel of debian has problem with my hardware: 3.2.0-4-686-pae , and when i compile one of 3.7.x milestone or 3.8.1 itself , my problem is solved.

But my problem with new kernel: I'm forced to use VPN connection for more hours. (6 7 hours) But when i connect with vpn , after a few second i disconnect.

NOTE: i didn't have any problem with old kernel : 3.2.0-4-686-pae

Question: How can i solve it?

NOTE: all of vpn driver are compiled.

share|improve this question
    
So you are using Wheezy. If you need a newer kernel, use experimental. As far as I can see, experimental has 3.8, so try it and see if it solves both your problems. –  schaiba Mar 3 '13 at 12:36
    
@schaiba i tested before it 3.7.1 from experimental , but it behave same 3.7.x milestone. –  Mohsen Pahlevanzadeh Mar 3 '13 at 22:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.