Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

While I was playing with Cinnamon settings I set the font size to 990 from the font icon available in cinnamon settings. Now I can't use any applications because of the font. It garbles the whole screen. I cannot redo it because when I somehow manage to open Cinnamon settings, I can't see the font icon, because of the font size, even if I maximize that window. I can see up to icon themes, that's it. Now what to do, Is there any way of setting things to normal? I tried setting Cinnamon settings to default but did not work. Now what to do? Is it possible from a terminal?

share|improve this question
    
please let me know how to decrease font size somehow from terminal cos I cant do it from cinnamon settings cos of huge font size I cant see that Icon –  user1971996 Feb 26 '13 at 16:50
add comment

2 Answers

Try this - Open a terminal and enter:

gsettings set org.gnome.desktop.interface font-name 'Sans 10'

May have to go to Cinnamon Settings after this and reset the font as well.

http://forums.linuxmint.com/viewtopic.php?f=211&t=126875#p692511

share|improve this answer
add comment

An update: If using Linux Mint 16 Cinnamon (cinnamon 2.0), the terminal command now is:

gsettings set org.cinnamon.desktop.interface font-name 'Sans 10"

If using earlier versions of Cinnamon (eg. LM15, 14 etc.), the original command is correct.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.