Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I installed LibreOffice and the libreoffice-gtk package. The GUI has the same appearance as other GTK applications, however, the fonts in the interface appear to be 1.5 to 2 times larger than those in other GTK applications.

  • I had this problem with OpenOffice.org and after upgrading to LibreOffice.
  • I set the font using the xfce4-appearance-settings application.
  • The font size difference appears no matter what font or size is selected.
  • Restarting the computer does not solve the problem.

Debian 6 LibreOffice 3.5.4.2 XFce 4.6.2

share|improve this question
    
Doesn't OO/LO have an option to zoom the interface in its preferences dialog somewhere? I don't have access to a running copy right now so cannot check, but I do seem to recall something like that. –  Michael Kjörling Feb 22 '13 at 15:30
    
In Tools --> Options --> LiberOffice --> View there is a Scaling option, but it is listed at 100%. When I reduce it to 80%, the lowest possible value, the fonts are smaller, but are still larger than in the other applications. –  Village Feb 23 '13 at 0:53
    
It might also be incorrect DPI setting on your display - not all applications treat it in the same way. –  peterph May 3 at 22:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.