Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have clean installed centos, apache, mysql, php and have my php pages running fine at 192.168.1.66. I type that ip in on another computer (macbook) on the same network and get nothing. Page time out. I also don't see the linux machine showing up in my network list in finder.

I have tried adding port 80 to iptables but still no joy. Also, I tried running my xampp installation on the macbook and viewing that from my linux browser and get nothing. Basically the 2 computers are on the same network but don't want to see each other. I can't find any options in centos for sharing on the local network

Any help is much appreciated.

share|improve this question
1  
Try with service iptables stop to confirm it is not the centos firewall. Post three files from /etc: hosts, hosts.allow, hosts.deny. You can omit the #comments. This could also be paranoid settings on the (W)LAN router. –  TAFKA 'goldilocks' Feb 18 '13 at 0:54
1  
Or it could be that apache is listening on 127.0.0.1 only, and not an external interface. –  jordanm Feb 18 '13 at 1:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.