Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have bought a new Desktop HP Compaq Elite 8300 SFF. It came with Windows 7 Pro installed.

Now I want to install Linux (RHEL) by dual booting it. I have successfully shrinked the partition and rebooted the system.

But, after booting through RHEL DVD, the system hangs after few initialization messages.

Secondly, I rebooted, boot from cdrom, There are 3 options:

  1. Red Hat Enterprise Linux 6.0
  2. Install system with basic video drivers
  3. Rescue

If I press 'e' tab from to edit I got the following option

kernel /images/pxeboot/vmlinuz
initrd /image/pxeboot/initrd.img 

But I don't know what to edit in this.

I am getting the same error with some initial messages and system hangs after selecting any of above 3 options.

Third option,

Startup Menu--> Run UEFI Application --> CDROM_DVD_RAM GH82N--> EFI --> BOOT --> BOOTX64.EFI

But here I got only blank grub menu


I don't know what to write in this. Or am I doing something wrong?

The issue is not with DVD for sure, because I have original RHEL DVD and the same problem with other 2 DVDs as well.

share|improve this question
up vote 0 down vote accepted

Sorry but it was a very silly think, I must say.

I just entered in boot priority option in Setup.

There are 2 major options enabled. 1. EFI boot Devices (Under this number of options like Floppy, CD/DVD, HDD) 2. Legacy boot Devices (Under this number of options like Floppy, CD/DVD, HDD)

I just disabled 1st option (i.e. EFI boot Devices), and my problem solved :)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.