Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have a Linux Mint 14 machine and want to child-proof it.

My main concern right now is the menu that appears when I right-click on any empty desktop space. I want to eliminate it from appearing.

share|improve this question
    
This discussion might help you: forum.xfce.org/viewtopic.php?pid=25805 –  user31765 Feb 6 '13 at 6:18
add comment

1 Answer

If you're using Xfce 4.10, you may try the following:

In Settings > Desktop > Menus uncheck Show applications on right click and perhaps uncheck Show window list on middle click.

If in addition you go to Settings > Desktop > Icons and select type: None or Minimized, then this should pretty much disable all interaction with the desktop.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.