Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm getting perpetual log entries that look like this:

Jan 31 00:50:35 service1 kernel: [drm] nouveau 0000:01:00.0: Load detected on output A
Jan 31 00:50:35 service1 kernel: [drm] nouveau 0000:01:00.0: Setting dpms mode 3 on vga encoder (output 0)
Jan 31 00:50:35 service1 kernel: [drm] nouveau 0000:01:00.0: Setting dpms mode 0 on vga encoder (output 0)
Jan 31 00:50:35 service1 kernel: [drm] nouveau 0000:01:00.0: Output DVI-I-1 is running on CRTC 0 using output A

Is there anyway to disable these log entries? They appear to have no value and are extremely noisy.

share|improve this question
1  
noveau is an nVidia graphics driver. If you're not happy with it, you can use a different driver (e.g. "nv") or a different card. –  tylerl Jan 31 '13 at 2:34
    
Thanks for the response. I have a kvm switch hooked up to it, and I wonder if that's why it's spewing these messages? I really don't care which driver it is as I ssh into the box anyway, only need hands on access when moving stuff around. –  Mike Purcell Jan 31 '13 at 3:30
    
Do the messages stop if you unplug the monitor cable from the CentOS box's video card? In this case, the one going to the KVM switch, rather than the one going to the actual monitor. If the messages do stop, then do they stay stopped when you plug the actual monitor in, bypassing the KVM switch? –  Warren Young Jan 31 '13 at 3:53
    
I'll check when I am physically around the server again. So the easiest solution is just to keep it unplugged? Is there no way to disable those messages? –  Mike Purcell Jan 31 '13 at 17:20
add comment

migrated from serverfault.com Jan 31 '13 at 2:33

This question came from our site for professional system and network administrators.

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.